PDA

View Full Version : crashing all the time 800hd



cairnsy
25-10-2012, 16:47
i have a tech 600HD i put digigood image in but after the techno spinning logo for a few seconds i get green screen crashed reboots and does the same again also when i try a different image th ur image it just keeps showing the spinning cogs logo and does nothing else.please help

digidude
25-10-2012, 18:25
this sounds like you have done a 'factory reset' on the receiver.

one of the 'good things' about the old UR/iQ images, is that when you flash a new image, it first backs up your settings, then re writes them after flashing, but, one of the worst things about the older UR/iQ images is that when you flash a new image, it first backs up your settings, then re writes them after flashing

sooooo

if you did a factory reset, this meant that the receiver removed your /etc/enigma2/settings file, which has resulted in this bootloop / crashing error (as mentioned in the writeup with the file) and this error is being transfered between images by the way the receiver is programmed to update the image

are you flashing the image via miniroot or via miniweb?

try pressing and holding the power button on the receiver when first turning it on, this will enter the miniroot mode, which will only allow you to update the image itslef, and should hopefully not carry this error through, otherwise, i will upload a 'donor' settings file for you to FTP into the receiver while its stuck in this state, and then a restart will cure it for you

cairnsy
25-10-2012, 18:54
this sounds like you have done a 'factory reset' on the receiver.

one of the 'good things' about the old UR/iQ images, is that when you flash a new image, it first backs up your settings, then re writes them after flashing, but, one of the worst things about the older UR/iQ images is that when you flash a new image, it first backs up your settings, then re writes them after flashing

sooooo

if you did a factory reset, this meant that the receiver removed your /etc/enigma2/settings file, which has resulted in this bootloop / crashing error (as mentioned in the writeup with the file) and this error is being transfered between images by the way the receiver is programmed to update the image

are you flashing the image via miniroot or via miniweb?

try pressing and holding the power button on the receiver when first turning it on, this will enter the miniroot mode, which will only allow you to update the image itslef, and should hopefully not carry this error through, otherwise, i will upload a 'donor' settings file for you to FTP into the receiver while its stuck in this state, and then a restart will cure it for you

excellent post mate thanks will have a crack at it tonight thanks for your help.

squig007
25-10-2012, 19:43
i think i have the same problem with my tm800hd - each time i turn it on i just get green screen all the time ?? - i have also emailed richard now three times in the past three days asking about the new promised image - with no reply !!!!!!

digidude
25-10-2012, 19:49
on the greenscreen, youll have to look fast, does at the top, it say something like (this is from memory, after a few beers so may not be 100% right lol) 'value has to be an integer' and then at the bottom say something about mytest.py and auto something not being available, and no files found?

if so, then its what i managed to do by factory resetting it, and even after reflashing, many times, the only way i could fix it was by using a donor file from another tm800 via ftp and then hard restarting the box by killing the power

rickie_20
25-10-2012, 22:17
i have a tech 600HD i put digigood image in but after the techno spinning logo for a few seconds i get green screen crashed reboots and does the same again also when i try a different image th ur image it just keeps showing the spinning cogs logo and does nothing else.please help

800HD
Digigod

They always crash mate, that's the problem - not much else to say really

digidude
26-10-2012, 08:47
once setup right, they rarely crash unless someone changes something, or, sets something up to change automatically. the only thing that can go wrong on the image i modified and uploaded is if someone carries out a factory reset (as documented with the image release notes) or if the epg data that it auto downloads somehow becomes corrupted

but once setup, they are as stable as any other E2 receiver used for general tv viewing

heres a random picture i found on facebook, to it must be true m8, i have no idea who the girl in the picture is, lol

424

squig007
26-10-2012, 10:26
didgi have you a donor file and how do i do the process you refer to ftp wo here and hard restarting etc ??? cheers pal